RSS

Archiwum kategorii: FireFox

Różowe filmy na youtube

Po ostatniej aktualizacji FireFox przestał poprawnie odtwarzać filmy bezpośrednio z youtube.com, są one różowe i często zawieszają FF. Co ciekawe film umieszczony na innej stronie działa poprawnie.

Tymczasowym ale skutecznym rozwiązaniem tego problemu jest zablokowanie ciasteczek dla youtube.com.

1. Wchodzimy do Preferencji przeglądarki

2. Privacy > Exceptions > w polu Address of web site wpisujemy : http://www.youtube.com

Niestety ta operacja wyłączy nam na jakiś czas możliwość logowania się na youtube.com

Możliwe obejście tego problemu nr 2:
Sam używam tego repo jednak sporo osób twierdzi, że im to pomogło (mi nie ;]) :
sudo add-apt-repository ppa:sevenmachines/flash
sudo apt-get update
sudo apt-get install flashplugin64-installer

Możliwe obejście tego problemu nr 3:
Otwieramy terminal i wklejamy to :
sudo mkdir /etc/adobe
sudo bash -c "echo 'OverrideGPUValidation = 0' >> /etc/adobe/mms.cfg"

Jak zwykle sporo osób twierdzi, że to działa.

Możliwe obejście tego problemu nr 4:
Obniżenie wersji Flasha:
32bit:
wget http://archive.ubuntu.com/ubuntu/pool/multiverse/f/flashplugin-nonfree/flashplugin-installer_10.1.85.3ubuntu1_i386.deb
sudo dpkg -i flashplugin-installer_10.1.85.3ubuntu1_i386.deb

64bit:
wget http://archive.ubuntu.com/ubuntu/pool/multiverse/f/flashplugin-nonfree/flashplugin-installer_10.1.85.3ubuntu1_amd64.deb
sudo dpkg -i flashplugin-installer_10.1.85.3ubuntu1_amd64.deb

Reklamy
 
Dodaj komentarz

Opublikował/a w dniu Marzec 4, 2011 w FireFox, ubuntu

 

Tagi:

WARNING **: Serious fd usage error 14 WARNING **: Serious fd usage error 12 w Mozilla Firefox 3.6.4pre

Kolejna świetna aktualizacja i FireFox przestał działać stabilnie. W sumie można powiedzieć, że przestał działać w ogóle, bo odpalenie każdej strony powodowało wysypanie się przeglądarki a w konsoli mogliśmy zobaczyć mniej więcej taki komunikat :

** (firefox-bin:10292): WARNING **: Serious fd usage error 14

** (firefox-bin:10292): WARNING **: Serious fd usage error 12
Killed

Rozwiązaniem okazało się przestawienie opcji dom.ipc.plugins.enabled.libflashplayer.so na false w about:config

 
Dodaj komentarz

Opublikował/a w dniu Kwiecień 14, 2010 w FireFox

 

Sorry, the program „npviewer.bin” closed unexpectedly

Po przejściu z Ubuntu na Kubuntu za każdym razem gdy odpalałem komputer zaczynał mnie nękać komunikat :
Sorry, the program "npviewer.bin" closed unexpectedly

if you were not doing anything confidential (entering passwords or other private information), you can help to improve the application by reporting the problem.
Ignore future crashes of this program version

npviewer.bin jest odpowiedzialny za odpalanie 32 bitowego flasha w 64 bitowym FireFox. Już po przeczytaniu tego zdania powinno się wydawać, że coś powinno się psuć;] Rozwiązanie jakie znalazłem eliminuje problem całkowicie. Informacja o błędzie znika, flash działa szybciej, nie pojawiają się szare pola po przesunięciu strony i ogólnie zaczęło działać jak należy !

Co trzeba zrobić :
1. Odpalamy konsolę :
sudo -i
apt-get purge flashplugin-installer nspluginwrapper

2. ściągamy skrypt :
wget http://dl.dropbox.com/u/1207653/wordpress/Get64bitFlash-0.2.3.tar.gz
3. Rozpakowujemy go :
tar -xzf Get64bitFlash-0.2.3.tar.gz
4. Odpalamy :
./Get64bitFlash
5. Po wszystkim restartujemy FF i cieszymy się dobrze działającym flashem a jeżeli nie mieliśmy go odpalonego to robimy to

Linki:
http://ubuntuforums.org/showthread.php?t=1358591

 
Dodaj komentarz

Opublikował/a w dniu Marzec 12, 2010 w FireFox, linuks, Linux, ubuntu

 

Tagi: ,

Instalacja nowego Firefox 3.6 z PPA

Na ubucentrum.net można przeczytać jak zainstalować nowego FireFoxa w niby prosty i łatwy sposób, ja natomiast chciałem pokazać łatwiejszy sposób na instalacje tej wersji i do tego z użyciem repozytoriów PPA.

1. Odpalamy konsolę
2. Wpisujemy :
sudo add-apt-repository ppa:ubuntu-mozilla-daily/ppa
3. Instalujemy :
sudo apt-get update && sudo apt-get install firefox-3.6
lub
sudo apt-get update && sudo apt-get dist-upgrade
4. I po sprawie ;] zostaje nam już tylko pobrać sobie jakaś skórkę i cieszyć nowym świetnym FF! https://addons.mozilla.org/pl/firefox/personas/

 
1 Komentarz

Opublikował/a w dniu Styczeń 22, 2010 w FireFox, internet, linuks, Linux, ubuntu

 

Tagi: ,

Firefox wysypuje się podczas uruchamiania filmów z YouTuba.

Po instalacji libflashsupport Firefox zaczął się losowy wysypywać podczas uruchamiania filmów na youtubie i innych stronkach z filmami we fleshu. libflashsupport daje nam tą wygodę że pozwala na słuchanie muzyki i jednoczesne przeglądanie filmów ale co komu po takiej wygodzie jak FF się losowy wysypywał i trzeba było korzystać z przywracania sesji. Rozwiązaniem może być całkowite odinstalowanie tej paczki ale tracimy wtedy wyżej wymienioną funkcjonalność.

Udało mi się na szczęście znaleźć bardziej inteligentne rozwiązanie ;]

wget http://launchpadlibrarian.net/13470096/nspluginwrapper_0.9.91.5-2ubuntu2_i386.deb
sudo dpkg -i nspluginwrapper_0.9.91.5-2ubuntu2_i386.deb
sudo apt-get install libflashsupport
sudo apt-get remove --purge flashplugin-nonfree
sudo apt-get install flashplugin-nonfree

na koniec RESTART Firefoxa i powinno już wszystko prawidłowo śmigać.


http://www.ubuntugeek.com/fix-for-firefox-crashes-on-flash-contents-when-using-libflashsupport-in-hardy.htm
l

 
Dodaj komentarz

Opublikował/a w dniu Październik 4, 2008 w FireFox, Linux, ubuntu

 

Certyfikat wzięcia udziału w ustanowieniu rekordu Guinnessa.

Udało się!

Ustanowiliśmy rekord Guinnessa w liczbie pobrań programu komputerowego w ciągu 24 godzin. Z Twoją pomocą uzyskaliśmy 8 002 530 pobrań.

Jesteś współtwórcą tego sukcesu i możesz pochwalić się posiadaniem najlepszej do tej pory wersji Firefoksa!

i bardzo dobrze a mi zostało jedynie powiesić certyfikat na ścianie obok innych i lansować się ;]

Free Image Hosting at www.ImageShack.us

 
Dodaj komentarz

Opublikował/a w dniu Lipiec 3, 2008 w FireFox

 

Tagi:

Could not find compatible GRE between version 1.9 and 1.9.

Kilka dni temu ukazała się pierwsza kandydująca do wersji finalnej wersja przeglądarki Mozilla Firefox.

Instalacja :

1. Dodajemy wpis do /etc/apt/source.list
sudo joe /etc/apt/sources.list
lub każdym innym edytorem
deb http://ppa.launchpad.net/fta/ubuntu hardy main
2. sudo apt-get update
apt-get dist-upgrade
3. i cieszymy się nową wersją FireFoxa..

Jeżeli jednak FF nie będzie chciał się odpalić a przy próbie uruchomienia go z konsoli zobaczymy :
Could not find compatible GRE between version 1.9 and 1.9.
to trzeba wklepać to :
sudo apt-get install xulrunner

KONIEC ;]

linki:
http://en-us.www.mozilla.com/en-US/firefox/3.0/releasenotes/

 
Dodaj komentarz

Opublikował/a w dniu Maj 21, 2008 w FireFox, ubuntu